Translate this Website to:

星期四, 12月 22, 2011

Ubuntu 更新管理員無法更新

如果更新管理員更新時出現「需要安裝未受信任的套件」訊息,無法繼續更新,主要的原因應該是沒有爲先前增加的軟體來源增加認證公鑰。這時可以先在終端機(Terminal)裡輸入以下的更新軟體來源指令:
sudo apt-get update
更新完畢後,會在結尾列出這些來源的認證公鑰。同樣在終端機裡輸入以下指令即可加入認證公鑰(16碼):
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com ################
References:

0 意見 Comments:

張貼留言

Related Posts Plugin for WordPress, Blogger...